Uploaded image for project: 'Jira Server and Data Center'
  1. Jira Server and Data Center
  2. JRASERVER-73244

Outdated Moment.js in Jira Server (CVE-2017-18214, CVE-2016-4055)

    XMLWordPrintable

Details

    • 5.9
    • Medium
    • CVE-2017-18214

    Description

      Affected versions of Atlassian Jira Server and Data Center used versions of Moment.js that were vulnerable to CVE-2017-18214 and CVE-2016-4055.

      The affected versions of Atlassian Jira Server and Data Center are before version 8.22.0.

       

      Affected versions:

      • version < 8.22.0

      Fixed versions:

      • 9.3.1/9.4.0

      Attachments

        Issue Links

          Activity

            People

              4e432536cf93 Karol Skwierawski
              security-metrics-bot Security Metrics Bot
              Votes:
              0 Vote for this issue
              Watchers:
              47 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: