Uploaded image for project: 'Jira Server and Data Center'
  1. Jira Server and Data Center
  2. JRASERVER-71184

XSS in WYSIWYG editor via pasted code - CVE-2020-14164

    XMLWordPrintable

    Details

      Description

      Affected versions of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in the WYSIWYG editor.

      The affected versions are before 8.5.9, and from version 8.6.0 before 8.8.2.

       

      Affected versions:

      • version < 8.5.9
      • 8.6.0 ≤ version < 8.8.2

      Fixed versions:

      • 8.5.9
      • 8.8.2
      • 8.9.0  

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              security-metrics-bot Security Metrics Bot
              Votes:
              0 Vote for this issue
              Watchers:
              10 Start watching this issue

                Dates

                Due:
                Created:
                Updated:
                Resolved: