XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Resolved (View Workflow)
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None
    • Feedback Policy:
      We collect Jira feedback from various sources, and we evaluate what we've collected when planning our product roadmap. To understand how this piece of feedback will be reviewed, see our Implementation of New Features Policy.
    • UIS:
      3

      Description

      Problem Definition

      As per the Atlassian Supported Platforms only Tomcat 8.5.6 is supported.

      Suggestion

      As some customers have certain conditions that require using Tomcat 8.5.16, we should test how JIRA behaves with that version and provide support for Tomcat 8.5.16, and also consider bundling it in newer JIRA versions.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                rrosa@atlassian.com Rodrigo Rosa
              • Votes:
                9 Vote for this issue
                Watchers:
                15 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: