Uploaded image for project: 'Jira Server and Data Center'
  1. Jira Server and Data Center
  2. JRASERVER-21011

JIRA 4.1 contains jars with different versions from the crowd/confluence suggested jars for tomcat

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Medium
    • Resolution: Won't Fix
    • Affects Version/s: 4.1
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
    • Environment:

      OpenSUSE 11.2, Sun JDK 1.6, Tomcat 6

      Description

      I have a combined deployment of Crowd 2.0.3, Confluence 2.3, and JIRA 4.1, all WAR versions. Due to installation requirements I have placed several jars in the tomcat lib directory. While starting JIRA complains.

      It looks like an older version of the crowd-integration jar is already in JIRA. mail API also.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              b6c67baabc67 Bert Laverman
              Votes:
              2 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: