-
Type:
Bug
-
Resolution: Resolved Locally
-
Priority:
High
-
None
-
Affects Version/s: 3.13.4
-
Component/s: Documentation - All
-
Environment:
standalone, windows 2008, MySQL5.1, JDK 6 update 3.
-
3.13
Errors
Error creating issue: Could not create workflow instance: root cause: while inserting: [GenericEntity:OSWorkflowEntry][id,null][name,jira][state,0] (SQL Exception while executing the following:INSERT INTO OS_WFENTRY (ID, NAME, INITIALIZED, STATE) VALUES (?, ?, ?, ?) (Binary logging not possible. Message: Transaction level 'READ-COMMITTED' in InnoDB is not safe for binlog mode 'STATEMENT'))
Occurs when creating an issue.