Uploaded image for project: 'Jira Cloud'
  1. Jira Cloud
  2. JRACLOUD-73067

After cloning an issue which has a file on its description, the attachment will fail to load in the New Jira issue view

    XMLWordPrintable

Details

    Description

      Issue Summary

      Consider that you have attachments on the description field of an issue. After you clone this issue, the file will fail to load in the New Jira issue view, but will show properly while using the old issue view.

      The following video better demonstrates this behaviour:

      JRACLOUD-73067.mp4

      Steps to Reproduce

      1. Access an issue which has an attachment on its description;
      2. Clone the issue, also cloning the attachment.

      Expected Results

      When you access the cloned issue, the attachments in the description are available

      Actual Results

      When you access the cloned issue, while using the New Jira issue view, the attachment will fail to load. Clicking "retry" doesn't solve the problem.

      Workaround

      Users can disable the New Jira issue view for now, on a per-profile basis. To achieve this:

      1. Click the profile icon, on the bottom of your left sidebar, then Settings under "JIRA";
      2. On the "Jira Labs" section, click to disable the New Jira issue view.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              rgebhardt@atlassian.com Ricardo Gebhardt (Inactive)
              Votes:
              2 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: