Uploaded image for project: 'Jira Cloud'
  1. Jira Cloud
  2. JRACLOUD-71627

When pasting a text with images as a comment on the new issue view the attachments fail to load and the comment can't be added

    XMLWordPrintable

    Details

      Description

      Summary

      When using the new issue view and we copy a text that contains images in the body and then paste it as a comment, the attachments are also uploaded but it shows "Fail to load" and if we click on "Save" it shows: Comment could not be updated.
      There was a connection problem and your comment was not successfully updated. Check your network before trying to update or add another comment.

      Steps to Reproduce

      1. Copy text that contains images (we must use CTRL or Command + A) (I used this one)
      2. Paste the text on the comment box.

      Expected Results

      It only shows the name of the attachment the same as the old view.

      Actual Results

      The attachments are added in the comment and it fails to load.

      Workaround

      Disable the new view by going to Profile picture > Personal Settings > Disable the Jira Labs.

        Attachments

        1. copy-paste-editor-attachment.gif
          1.29 MB
          Michael Tokar
        2. Screenshot 2019-02-25_11-53-38.png
          509 kB
          Angélica Luz

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              adaluz Angélica Luz
              Votes:
              17 Vote for this issue
              Watchers:
              20 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: