Details
-
Bug
-
Resolution: Fixed
-
Low
-
3
-
Severity 3 - Minor
-
Description
NOTE: This bug report is for JIRA Cloud. Using JIRA Server? See the corresponding bug report.
When navigating from the simple search to the advanced search, the Fix/Affected Version generated by the simple search actually contains an id rather than the name value.
How to reproduce the problem:
Got to https://jira.atlassian.com/secure/IssueNavigator.jspa
In the "Project" box (below the 'query' field), select "JIRA"
In the "Fix For" box below, select version "4.4.5" (for instance).
Then Click on search.
Then click on advanced.
You will see an id in place of the version number (see attachements).
Note: this seems to be happening only for the Version id. This is not happening for Reporter, Assignee, Status, Components,...)
Attachments
Issue Links
- causes
-
JSWCLOUD-15546 'View in issue navigator' should use the version name instead of the version id.
- Closed
- is related to
-
JRASERVER-64378 Fix Version number is converted to id when switching from simple to advanced search
- Gathering Impact