Uploaded image for project: 'Advanced Roadmaps'
  1. Advanced Roadmaps
  2. JPOSERVER-1606

Specify JIRA Software requirements on the Marketplace

    XMLWordPrintable

Details

    • Suggestion
    • Status: Gathering Interest (View Workflow)
    • Resolution: Unresolved
    • None
    • None
    • None
    • 1
    • JIRA feedback is collected from a number of different sources and is evaluated when planning the product roadmap. If you would like to know more about how JIRA Product Management uses customer input during the planning process, please see our post on Atlassian Answers.

    Description

      NOTE: This suggestion is for JIRA Portfolio Server. Using JIRA Portfolio Cloud? See the corresponding suggestion.

      Problem Definition

      When downloading JIRA Portfolio through the Atlassian Marketplace, it is stated that JIRA Server 6.3 - 7.2.1 are supported. However, Live Plans requires JIRA Software 7.0.5+, which is currently not specified on the page. When trying to create a plan, the user will be met with the following error:

      Currently, it is only possible to create plans for JIRA Portfolio 2+ on instances that are running JIRA Software 7.0.5+. It is possible to use JIRA Portfolio 1.12.7 with older versions of JIRA Software, but Live Plans will not be available.

      Suggested Solution

      Specify on the Marketplace that JIRA Portfolio 2+ requires at least JIRA Software 7.0.5 to be installed on the instance.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              lbugs Lucas Bugs (Inactive)
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated: