Uploaded image for project: 'HipChat'
  1. HipChat
  2. HCPUB-3277

The HipChat Data Center appliance (OVA) should import fine into vSphere 6.5

This issue belongs to an archived project. You can view it, but you can't modify it. Learn more

    XMLWordPrintable

Details

    • Suggestion
    • Status: Closed
    • Resolution: Fixed
    • None
    • Data Center
    • None
    • Our product teams collect and evaluate feedback from a number of different sources. To learn more about how we use customer feedback in the planning process, check out our new feature policy.

    Description

      Problem Definition

      The HipChat Data Center OVA file fails to import in vSphere 6.5 with error:

       
      The provided manifest file is invalid: Invalid OVF manifest entry: .

      Note: The OVA of HipChat Data Center was only tested in vSphere 5.

      Suggested Solution

      Fix the appliance (OVA) so it imports with no issues to vSphere 6.5.

      Workaround

      None

      Attachments

        Activity

          People

            jpfeiffer John Pfeiffer (Inactive)
            adridi Arbi Dridi
            Archiver:
            mandreacchio Michael Andreacchio

            Dates

              Created:
              Updated:
              Resolved:
              Archived: