Uploaded image for project: 'FishEye'
  1. FishEye
  2. FE-3798

XSS vulnerability in a user's comment

    XMLWordPrintable

    Details

      Description

      We have identified and fixed a stored cross-site scripting (XSS) vulnerability in the FishEye user profile. Affected versions are all versions earlier than 2.5.5

      XSS vulnerabilities potentially allow an attacker to embed their own JavaScript into a Confluence page. You can read more about XSS attacks at various places on the web, including these:

      This issue is reported in our security advisory on this page:
      https://confluence.atlassian.com/x/gAjSEQ

        Attachments

          Activity

            People

            Assignee:
            vosipov VitalyA
            Reporter:
            pwatson Paul Watson (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: