Uploaded image for project: 'FishEye'
  1. FishEye
  2. FE-2502

IE8 is some(many)times detected by "jQuery.browser.version" as "6.0

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Low
    • Resolution: Won't Fix
    • 2.2.0
    • None
    • User interface
    • None

    Description

      Getting popup: (Message from Webpage) 'Warning: Internet Explorer 6.0 is not a supported browser and your experience will be severely degraded. Please consider upgrading to a new browser.' in IE8.0

      Attachments

        Activity

          People

            Unassigned Unassigned
            tlum Tracey Lum [Atlassian]
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: