Uploaded image for project: 'Crowd'
  1. Crowd
  2. CWD-4638

Upgrade to Tomcat 7.0.68 or later

    XMLWordPrintable

Details

    • Our product teams collect and evaluate feedback from a number of different sources. To learn more about how we use customer feedback in the planning process, check out our new feature policy.

    Description

      Contains fixes for the following security vulnerabilities:

      • CVE-2015-5345
      • CVE-2015-5351
      • CVE-2016-0706
      • CVE-2016-0714
      • CVE-2016-0763
      • CVE-2015-5346
      • CVE-2015-5174

      CVE-2016-0714 and CVE-2015-5351 are both high severity vulnerabilities.

      More details: https://tomcat.apache.org/security-7.html

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              2821e0f92c3c Brandon Weeks
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: