Uploaded image for project: 'Crucible'
  1. Crucible
  2. CRUC-8443

Improper authorization vulnerability in the /json/profile/removeStarAjax.do resource - CVE-2019-15009

    XMLWordPrintable

    Details

      Description

      The /json/profile/removeStarAjax.do resource in Atlassian Crucible before version 4.8.0 allows remote attackers to remove another user's favourite setting for a project via an improper authorization vulnerability.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              security-metrics-bot SecurityB
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: