Uploaded image for project: 'Crucible'
  1. Crucible
  2. CRUC-8303

The bundled Atlassian Universal Plugin Manager plugin had a XXE issue - CVE-2018-20233

    XMLWordPrintable

    Details

      Description

      The version of the bundled Atlassian Universal Plugin Manager plugin had a XML External Entity vulnerability that allowed remote attackers with system administrator privileges to read files, make network requests and perform a denial of service attack via an XML External Entity vulnerability in the parsing of atlassian plugin xml files in an uploaded JAR. See https://ecosystem.atlassian.net/browse/UPM-5964 for more details.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved:
                  Last commented:
                  49 weeks ago