Uploaded image for project: 'Confluence Server'
  1. Confluence Server
  2. CONFSERVER-59415

Upgrading to ATST plugin v 1.23.1 gives false alarm for jvm code cache

    XMLWordPrintable

    Details

      Description

      Issues fixed in ATST (1.23.3)
      1. The fix for this bug has been released in the ATST 1.23.3 plugin.
      2. Updating the app from the Manage Apps page should fix this issue.

      Issue Summary

      Users that have updated to the latest ATST version available in the marketplace, that was 1.23.1, may receive a failed health check regarding JVM Code Cache memory.

      The failed health check error shows up regardless of the Code Cache memory size specified in the JVM parameters.

      Steps to Reproduce

      This problem has multiple causes, so isn't directly reproducible.

      Expected Results

      The troubleshooting tools only show up an error in Code Cache memory size when there's an actual problem

      Actual Results

      An error is displayed even though the code cache size is adequate

      Workaround

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              mkhairuliana Monique Khairuliana
              Votes:
              3 Vote for this issue
              Watchers:
              12 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: