Uploaded image for project: 'Confluence Server'
  1. Confluence Server
  2. CONFSERVER-55035

The bundled Atlassian Application Links plugin had various XSS issues - CVE-2018-5227

    XMLWordPrintable

    Details

      Description

      Application Links needs to be updated see https://ecosystem.atlassian.net/browse/APL-1356. The affected version(s) of Application Links is/are before version 5.4.4.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved:
                  Last commented:
                  39 weeks, 5 days ago