Details
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Bug
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Resolution: Won't Fix
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Medium
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None
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No-Version
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Severity 3 - Minor
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Description
NOTE: This bug report is for Confluence Server. Using Confluence Cloud? See the corresponding bug report.
We have team Calendars installed on our Confluence instance and it is very helpful, however we have found one issue. Due to multiple sales and integrations, we now have 3 domains that all bring back our confluence site, wiki.yellowpages.com wiki.attinteractive.com & wiki.atti.com, however Team Calendars will only work with the domain attinteractive.com which is the base actual domain. It is critical that not only the old domains be supported, but also we know that we are changing again and will need to add a 4th. All must bring back the calendar for it to be useful to us.
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Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3)
Timestamp: Wed, 16 May 2012 17:50:37 UTC
Message: Access is denied.
Line: 241
Char: 287
Code: 0
URI: http://wiki.yellowpages.com/s/en/2160/17/38/_/download/superbatch/js/batch.js
Attachments
Issue Links
- causes
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CONFSERVER-50867 Timezone are not displayed because of using different URL from the defined baseUrl
- Closed
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CONFSERVER-50774 Team Calendar plugin not working in https
- Closed
- is duplicated by
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CONFSERVER-51297 Team Calendars - multiple URLs
- Closed
- relates to
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CONFCLOUD-50912 calendar does not work with multiple domains
- Closed