Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-36077

In edit, periods are not accepted

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Low
    • Resolution: Obsolete
    • Affects Version/s: 5.3.4
    • Fix Version/s: None
    • Component/s: None
    • Environment:

      z/OS

      Description

      Atlassian Confluence 5.3.4 for CA Wiki pages.

      We use Wiki for our knowledge transfer in my group. I have found an annoying problem when editing a Wiki page - it seems to ignore the period. That is, if I am editing a Wiki page, hit the end of a sentence and type a period '.' - it does not show up (and cursor does not progress one space).

      If I notice it, I can type a few spaces with the space bar, then back up using the arrow keys (NOT the backspace), so the blanks are still there, and then type the period with no problem. Once I have done that, the periods work correctly from that point on, unless I get ahead of the entered blanks or not.

      Thanks

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              shaffenden Steve Haffenden (Inactive)
              Reporter:
              donald.friedeljr donald.friedeljr
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: