Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-11149

XSS vulnerability in browseusers.vm

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.0.3, 2.1.5, 2.2.10, 2.3.3, 2.4.5, 2.5.8, 2.6.2, 2.7.2
    • Fix Version/s: 2.7.3
    • Component/s: None

      Description

      browseusers.vm does not escape usernames.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              cbroadfoot Chris Broadfoot [Atlassian]
              Reporter:
              cbroadfoot Chris Broadfoot [Atlassian]
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: