Legacy content report fails with permission errors

XMLWordPrintable

    • 7
    • Minor
    • 26
    • Hide

      Engineering is aware of the issue and actively working on a fix.

      Show
      Engineering is aware of the issue and actively working on a fix.

      Issue Summary

      The Legacy content report fails, returning permission errors in splunk logs.

      Steps to Reproduce

      1. Navigate to a space with a large number of legacy pages
      2. Go to Space settings in your Confluence Cloud space.
      3. Select General > Legacy content from the sidebar.
      4. Export the CSV report of pages 

      Expected Results

      The export process completes successfully, generating a CSV file that lists all legacy pages within the space.

      Actual Results

      The export process fails, displaying an error message:

      The below exceptions are thrown in logs for the associated taskId

      PermissionException: Cannot delete content property
      PermissionException: Cannot create new content property

      Workaround

      Currently there is no known workaround for this behavior. A workaround will be added here when available

              Assignee:
              Phuc Le
              Reporter:
              Tanya -
              Votes:
              12 Vote for this issue
              Watchers:
              17 Start watching this issue

                Created:
                Updated:
                Resolved: