Uploaded image for project: 'Confluence'
  1. Confluence
  2. CONF-43506

Health Check for JAVA version links to the page "JDK is outdated - upgrade Java" regardless what Java version is being used

    Details

    • Symptom Severity:
      Minor
    • Support reference count:
      1

      Description

      Steps to Reproduce

      1. Have Confluence 5.10.x installed using the supported version of Java
      2. Go to Confluence Admin > Support Tools > Instance Health
      3. Scroll down to find "Supported Platforms" > "Java Version and Vendor". Expand this
      Actual result
      • Result is correctly shown:

        Your Java version, 1.8.0 and vendor, Java(TM) SE Runtime Environment are supported.

      • However, there is a link of "More Information" that links users to the page JDK is outdated - upgrade Java
      Expected result
      • Since Java version used complies to the supported Java versions, users are not linked to the page JDK is outdated - upgrade Java
      • The "More Information" link embedded would be more appropriate if it's directing users to the Supported Platforms page

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Last commented:
                6 weeks, 5 days ago