Uploaded image for project: 'Confluence Server'
  1. Confluence Server
  2. CONFSERVER-37796

Linux 64bit Installer uses express installation when I choose custom installation

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Duplicate
    • Affects Version/s: 5.8.4
    • Fix Version/s: None
    • Component/s: None
    • Environment:

      Linux Installer (64bit)
      JDK Version 1.7.0_65
      Operating System CentOs 6.6

      Description

      In Confluence 5.8.4. when I choose option 2 Custom installation Confluence installer does not ask for the installation path. Instead the express installation is running.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                nataliew Natalie Wenz
                Participants:
                Last Touched By:
                Katherine Yabut
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Last commented:
                  3 years, 45 weeks, 4 days ago