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Bug
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Resolution: Not a bug
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High
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7
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Minor
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Jira Software, Jira Service Management
Issue Summary
When using JC2C to migrate Jira projects from source cloud to target cloud, there is a misleading error shown on the "Check from Conflicts" phase.
Error message:
Your source and destination site must have the same Jira products. If you don't want to use a product after migrating, use a free plan or start a 7-day standard trial. You can remove the product later. Learn how to add a new product to your organization
However, there is no JSM product installed on the source instance. Even if the customer had installed, it may have been uninstalled subsequently.
Steps to Reproduce
- Add JSM product on source cloud site
- Create a JSM project and add issues, customers, and so on
- Delete the JSM project
- Remove the JSM product from source cloud site
- Start a new migration plan
- Navigate until "Check for Conflicts" page
Expected Results
There should be no error regarding JSM as the customer does not have this product installed on source.
Actual Results
Error message below presents at the bottom of the page when proceed to "Choosing what to migrate" in JCMA.
Your source and destination site must have the same Jira products. If you don't want to use a product after migrating, use a free plan or start a 7-day standard trial. You can remove the product later. Learn how to add a new product to your organization
Workaround
- Add JSM product on target with a free plan or a 7-day trial
- Perform migration
- Remove JSM product from target
Even though the migration is not blocked, the error is a bug as it indicates a non-existent condition for the customer.
- relates to
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MIG-1325 JCMA still reports a warning "Not compatible with Jira Service Management" though there is no JSM installed on server
- Closed
- causes
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JST-884481 Loading...