Uploaded image for project: 'Bitbucket Server'
  1. Bitbucket Server
  2. BSERV-12434

MITM in Repository Import - CVE-2020-14171

    XMLWordPrintable

    Details

      Description

      Affected versions of Atlassian Bitbucket Server allow remote attackers to intercept unencrypted repository import requests via Man-in-the-Middle (MITM) attack.

       

      Affected versions:

      • 4.9.0 <= version < 7.2.4

      Fixed versions:

      • 7.2.4
      • 7.3.0

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            security-metrics-bot Security Metrics Bot
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved: