Uploaded image for project: 'Bamboo'
  1. Bamboo
  2. BAM-4957

Maven 3 snapshots not supported in bamboo

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Low
    • Resolution: Fixed
    • 2.4
    • 2.5 M7, 2.5
    • None
    • None

    Description

      Running the latest snapshots of maven 3 is not able to produce any kind of succesful build. This is probably because the text at the end of the build has changed somewhat:

      2.2.1:
      ------------------------------------------------------------------------
      02-Dec-2009 12:15:55 [INFO] BUILD SUCCESSFUL
      02-Dec-2009 12:15:55 [INFO] ------------------------------------------------------------------------
      02-Dec-2009 12:15:55 [INFO] Total time: 1 minute 32 seconds
      02-Dec-2009 12:15:55 [INFO] Finished at: Wed Dec 02 12:15:55 CET 2009
      02-Dec-2009 12:15:55 [INFO] Final Memory: 189M/2615M
      02-Dec-2009 12:15:55 [INFO] ------------------------------------------------------------------------

      3.0-alpha-5:
      [INFO] ------------------------------------------------------------------------
      02-Dec-2009 21:33:21 [INFO] BUILD SUCCESS
      02-Dec-2009 21:33:21 [INFO] ------------------------------------------------------------------------
      02-Dec-2009 21:33:21 [INFO] Total time: 1:03.499s
      02-Dec-2009 21:33:21 [INFO] Finished at: Wed Dec 02 21:33:21 CET 2009
      02-Dec-2009 21:33:22 [INFO] Final Memory: 151M/2073M
      02-Dec-2009 21:33:22 [INFO] ------------------------------------------------------------------------
      02-Dec-2009 21:33:22 Build process for 'Consumer Personal Builds - UNIT EXP' returned with return code = 0

      Attachments

        Activity

          People

            bmccoy bmccoy
            cbdd7b65aa6f Kristian Rosenvold
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: