Uploaded image for project: 'Bamboo'
  1. Bamboo
  2. BAM-20864

Support for PostgreSQL 11

    XMLWordPrintable

Details

    • Our product teams collect and evaluate feedback from a number of different sources. To learn more about how we use customer feedback in the planning process, check out our new feature policy.

    Description

      Problem Definition

      Currently, Bamboo Server supports PostgreSQL up to:

      PostgreSQL 9.5
      PostgreSQL 9.6
      PostgreSQL 10

      PostgreSQL 11 is available and users would like to see support for this as well.

      Suggested Solution

      Provide support for PostgreSQL 11

      Attachments

        Activity

          People

            Unassigned Unassigned
            abacs Andrei
            Votes:
            12 Vote for this issue
            Watchers:
            12 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: