Uploaded image for project: 'Atlassian Internationalization'
  1. Atlassian Internationalization
  2. I18N-2522

Czech translation is incomplete in Service Desk

This issue is archived. You can view it, but you can't modify it. Learn more

    XMLWordPrintable

Details

    Description

      Issue Summary
      • The Czech translation is incomplete in Service Desk 3.8.1 (the ticket indicates 3.8.2 but it is not available in the options).
      Steps to Reproduce
      • Go to JIRA Administration > System >
      Expected Behavior
      • All the system text is shown in Czech.
      Actual Behavior
      Cause
      • Missing translation entries.
      Workaround
      • None

      Attachments

        1. German_conf.pdf
          440 kB
        2. image-2018-01-22-20-39-55-446.png
          image-2018-01-22-20-39-55-446.png
          138 kB
        3. Not_in_TAC_1.png
          Not_in_TAC_1.png
          51 kB
        4. Not_in_TAC_2.png
          Not_in_TAC_2.png
          51 kB
        5. Not_in_TAC_3.png
          Not_in_TAC_3.png
          52 kB
        6. screenshot-1.png
          screenshot-1.png
          119 kB
        7. screenshot-2.png
          screenshot-2.png
          134 kB
        8. screenshot-3.png
          screenshot-3.png
          109 kB
        9. screenshot-4.png
          screenshot-4.png
          153 kB
        10. screenshot-5.png
          screenshot-5.png
          154 kB
        11. screenshot-6.png
          screenshot-6.png
          58 kB
        12. screenshot-7.png
          screenshot-7.png
          153 kB

        Issue Links

          Activity

            People

              ykozarevska Yuliya Kozarevska (Inactive)
              rchiquete Rene C. [Atlassian Cloud Support]
              Archiver:
              mandreacchio Michael Andreacchio

              Dates

                Created:
                Updated:
                Resolved:
                Archived: