Details
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Bug
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Resolution: Duplicate
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Low
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None
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None
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None
Description
Issue Summary
- The Czech translation is incomplete in Service Desk 3.8.1 (the ticket indicates 3.8.2 but it is not available in the options).
Steps to Reproduce
- Go to JIRA Administration > System >
Expected Behavior
- All the system text is shown in Czech.
Actual Behavior
- Some system text is shown in a Czech and some in English:
- JIRA Administration > Applications > Configuration ('Service Desk' section):
- Czech screenshot-1.png vs fully translated in French screenshot-2.png
- (FIXED) Project creation: screenshot-3.png
- (FIXED) Issue view:
- Czech: image-2018-01-22-20-39-55-446.png vs French: screenshot-5.png
- JIRA Administration > Applications > Configuration ('Service Desk' section):
Cause
- Missing translation entries.
Workaround
- None
Attachments
Issue Links
- relates to
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JSDSERVER-5382 General settings in the Customer Portal is not translated to Chinese
- Closed
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JSDSERVER-5384 German translation incomplete
- Closed
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JRASERVER-65893 Missing French Translation
- Gathering Impact
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JSDS-2933 Loading...
(1 mentioned in)