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Type:
Bug
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Resolution: Deployed
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Priority:
Medium
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Component/s: None
Problem Description
There are a few instances having difficulties to start up after maintenance period (20/Apr/2015).
Diagnostic
The instances seems to have the pluginstate table carrying entries to disable some core plugins causing this to happen.
On the logs we found:
@4000000055349f9c3994c6ac.s:@4000000055349f970c1b28c4 RPC JIRA Plugin : com.atlassian.jira.ext.rpc @4000000055349f9c3994c6ac.s:@4000000055349f9713fa6eec The following plugins are required by JIRA, but have not been started: RPC JIRA Plugin (com.atlassian.jira.ext.rpc) [jirastudio-prd][root@tikaro:/service/j2ee_jira/log/main]# at have yet to be enabled: (7): [net.customware.plugins.connector.atlassian.jira-connector-plugin, net.customware.plugins.connector.saucelabs.saucelabs-connector-plugin, net.customware.plugins.connector.salesforce.salesforce-connector-plugin, net.customware.plugins.connector.getsat.getsat-connector-plugin, is.origo.jira.tempo-plugin, net.customware.plugins.connector.utest.utest-connector-plugin, net.customware.plugins.connector.zendesk.zendesk-con
Getting error when accessing the instance:
JIRA Startup Failed The following plugins are required by JIRA, but have not been started: RPC JIRA Plugin (com.atlassian.jira.ext.rpc)
Root Cause
We are still investigating what is the cause of this issue and will update this bug ticket.
Workaround
Since this only affects JIRA Cloud, please raise a support ticket at support.atlassian.com and reference this bug ticket for the support engineers to resolve this issue.
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