Uploaded image for project: 'JIRA (including JIRA Core)'
  1. JIRA (including JIRA Core)
  2. JRA-27156

double-question marks ?? in JQuery-posted AJAX causes errors

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 5.1
    • Component/s: None
    • Labels:
      None

      Description

      Due to bug: http://bugs.jquery.com/ticket/8417
      I've been able to reproduce this when trying to create a Version or Component in the project admin screens.

        Attachments

          Issue Links

            Activity

            mquail Matt "Spuddy" Quail created issue -
            mquail Matt "Spuddy" Quail made changes -
            Field Original Value New Value
            Description Due to bug: http://bugs.jquery.com/ticket/8417
            I've been able to reproduce this when trying to create a Version or Component in the project admin screens.

            mquail Matt "Spuddy" Quail added a comment -

            dupe of JRA-26918, fixed in 5.1

            mquail Matt "Spuddy" Quail made changes -
            Link This issue duplicates JRA-26918 [ JRA-26918 ]
            mquail Matt "Spuddy" Quail made changes -
            Status Open [ 1 ] Closed [ 6 ]
            Fix Version/s 5.1 [ 22992 ]
            Resolution Duplicate [ 3 ]
            ohernandez@atlassian.com Oswaldo Hernandez [Atlassian] Bugmaster made changes -
            Workflow JIRA Bug Workflow w Kanban v5 [ 366749 ] JIRA Bug Workflow w Kanban v6 [ 646524 ]
            ohernandez@atlassian.com Oswaldo Hernandez [Atlassian] Bugmaster made changes -
            Workflow JIRA Bug Workflow w Kanban v5 [ 646524 ] JIRA Bug Workflow w Kanban v6 [ 676479 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                mquail Matt "Spuddy" Quail
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: