Uploaded image for project: 'Confluence'
  1. Confluence
  2. CONF-8968

Add ability to disable comments on News (aka blog) posts on an individual basis

    Details

    • Type: Suggestion
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Editor
    • Labels:
      None
    • Last commented by user?:
      true

      Description

      It would be nice to have the ability to "lock" a News (blog) post so that no more comments can be added.

        Attachments

          Issue Links

            Activity

            matt@atlassian.com Matt Ryall added a comment -

            This is really a duplicate of CONF-7742. We don't need a separate request for News and Pages.

            Please vote for that issue, Peter.


              People

              • Assignee:
                Unassigned
                Reporter:
                peter.raymond Peter Raymond
                Participants:
                Last Touched By:
                Mark Hrynczak [Atlassian]
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Last commented:
                  8 years, 19 weeks, 3 days ago