Details

    • Type: Suggestion
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.10
    • Component/s: None
    • Last commented by user?:
      true

      Description

      NOTE: This suggestion is for Confluence Server. Using Confluence Cloud? See the corresponding suggestion.

      Release of Ubuntu 16.04 LTS ('Xenial') is imminent (Apr 2016) and will use PostgreSQL 9.5 as it's default .

      To allow Confluence to run in default configuration on a current Ubuntu Long Term Supported release (current by end of the month), Confluence should be tested/updated to support 9.5. Currently 9.2 & 9.3 are listed here https://confluence.atlassian.com/doc/supported-platforms-207488198.html.

      ubuntu@ubuntu-xenial:~$ apt policy postgresql
      postgresql:
        Installed: (none)
        Candidate: 9.5+173
        Version table:
           9.5+173 500
              500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                david.metcalf David Metcalf
                Participants:
                Last Touched By:
                Katherine Yabut
              • Votes:
                2 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Last commented:
                  1 year, 10 weeks, 2 days ago