Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-20877

xfire-all-1.2.6.jar is no more shipped with Confluence 3.3 and above which cause "Crowd Application Is Ignoring nonProxyHosts Flag"

    XMLWordPrintable

Details

    Description

      Problem description

      Confluence 3.3 and above is affected by this known issue: Crowd Application Is Ignoring nonProxyHosts Flag.

      This happens because xfire-all-1.2.6.jar is no more shipped with Confluence starting version 3.3 and above.

      Resolution
      1. Download xfire-all-1.2.6.jar and put it at <confluence-install>/confluence/WEB-INF/lib
      2. Restart Confluence

      Attachments

        Activity

          People

            shaffenden Steve Haffenden (Inactive)
            halatas HuseinA
            Votes:
            5 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: