Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-19403

XSS vulnerability in Advanced Macros plugin

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Highest
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.2.1
    • Component/s: None
    • Labels:
      None

      Description

      A XSS vulnerability has been found in the Advanced Macros plugin. This issue corrects that problem. This issue is rated HIGH. Please refer to http://confluence.atlassian.com/x/ZILmD for information on other security related issues and more information on how we rate issues.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            dkjellin Daniel
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: