Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-19384

XSS vulnerability in Colour Scheme settings

    XMLWordPrintable

    Details

      Description

      An XSS vulnerability has been discovered in the Colour Scheme settings. The severity of this issue is rated as HIGH. Please refer to the security advisory http://confluence.atlassian.com/display/DOC/Confluence+Security+Advisory+2010-04-x for details

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            dkjellin Daniel
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: