Uploaded image for project: 'Confluence Server and Data Center'
  1. Confluence Server and Data Center
  2. CONFSERVER-18150

Cannot upgrade to Confluence 3.1 when using Crowd integration

    XMLWordPrintable

    Details

      Description

      Despite that the admin username and password is valid, upgrading a Confluence instance that is connected to Crowd to Confluence version 3.1 returns this error:

      You did not enter a valid username and password for a Confluence administrator.
      

      Confluence 3.1 requires a version 2 license key, for this it requires admin user's username and password to complete the procedure. Unfortunately it does not honor Crowd Confluence Admin user.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              rhartono Roy Hartono [Atlassian]
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: