Uploaded image for project: 'Confluence'
  1. Confluence
  2. CONF-14183

Pasting into Table Cells in the RTE causes problems

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Obsolete
    • Affects Version/s: 2.10
    • Fix Version/s: None
    • Component/s: Editor
    • Labels:
    • Environment:

      Safari 3, Mac OS X 10.5.6

    • Last commented by user?:
      true

      Attachments

        Activity

        Hide
        jnolen Jonathan Nolen [Atlassian] added a comment -

        Yep – I can reproduce it in the TinyMCE demo. Not our fault, I guess.

        Show
        jnolen Jonathan Nolen [Atlassian] added a comment - Yep – I can reproduce it in the TinyMCE demo. Not our fault, I guess.
        Hide
        pfragemann Per Fragemann [Atlassian] added a comment -

        Don, should we close this as won't fix then?

        Show
        pfragemann Per Fragemann [Atlassian] added a comment - Don, should we close this as won't fix then?
        Hide
        don.willis@atlassian.com Don Willis [Atlassian] added a comment -

        We might fix it one day by upgrading to a later version of TinyMCE. It has the tinymce label so we can tell it exists in tinymce. I think it's worth tracking how many things we may fix by upgrading.

        Show
        don.willis@atlassian.com Don Willis [Atlassian] added a comment - We might fix it one day by upgrading to a later version of TinyMCE. It has the tinymce label so we can tell it exists in tinymce. I think it's worth tracking how many things we may fix by upgrading.
        Hide
        pfragemann Per Fragemann [Atlassian] added a comment -

        Since the TinyMCE upgrade happened in 2.10, I backdate the issue. It should not show up in the 3.0 filter.

        Show
        pfragemann Per Fragemann [Atlassian] added a comment - Since the TinyMCE upgrade happened in 2.10, I backdate the issue. It should not show up in the 3.0 filter.
        Hide
        jnolen Jonathan Nolen [Atlassian] added a comment -

        FYI, I just tried this on the TinyMCE Demo again, and I can no longer reproduce the problem. So looks like their latest versions may have fixed it.

        Show
        jnolen Jonathan Nolen [Atlassian] added a comment - FYI, I just tried this on the TinyMCE Demo again, and I can no longer reproduce the problem. So looks like their latest versions may have fixed it.

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Last commented:
              6 years, 46 weeks ago