Confluence
  1. Confluence
  2. CONF-10401

Explanation needed for character encoding usage in CAC and SAC

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None
    • Last commented by user?:
      true

      Description

      Currently, http://support.atlassian.com is running under Tomcat web application server and it's configured with UTF-8 encoding. However, http://confluence.atlassian.com is running under Resin and the URIEncoding is omitted. That's why the browser is not decoded properly when accessing http://confluence.atlassian.com

      Detailed explanation for this issue described here:

        Activity

        לערי ריינהארט added a comment -

        Thanks for opening this issue.

        Best regards lɛʁi לערי ריינהארט

        Sarah Maddox [Atlassian] added a comment -

        Hallo there
        This is not a bug that can be fixed in the Confluence documentation. The documentation is about Confluence as a product, not about CAC and SAC. Please feel free to raise this issue for Internal Systems, or as a bug against the Confluence or JIRA apps.
        Cheers, Sarah


          People

          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Last commented:
              3 years, 17 weeks ago