Uploaded image for project: 'Bitbucket Cloud'
  1. Bitbucket Cloud
  2. BCLOUD-7927

trivial error in hg/ssh/OSX page

    XMLWordPrintable

    Details

      Description

      https://confluence.atlassian.com/pages/viewpage.action?pageId=270827678 contains the text:

      "If you are running OSX 10.6.8 or you can skip this step."

      The "or" in this sentence is incorrect. I guess that it should be "10.6.8 or later". Similarly the following sentence may also need to be adjusted.

        Attachments

          Activity

            People

            Assignee:
            nvenegas Nicolas Venegas
            Reporter:
            spon2 Tom McDermott
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: