Details
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Bug
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Resolution: Fixed
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High
Description
Due to a temporary fix for a License Issue in Atlassian OnDemand, all instances are showing with a 100.000 user license limit. This is to make sure all OnDemand instances are still able to create new issues and add new Users.
Your billing will not be affected
This is only a temporary change within JIRA itself, your account information has not changed and you will not be charged for these extra users. All plugins will also report that they're licensed for 100.000 users, this is expected.
Expected Fix
A proper fix will be deployed within the next few days, once the fix has been deployed all instances will automatically return to their original license tier.\
Resulting Tempo issue:
For customer who are unable to use Tempo with the classic licensing, please see this bug report for more information.
Update
We have rolled out a fix for JIRA and are now reverting all instances back to their normal licenses. If you have issues, please contact Support on https://support.atlassian.com/
Attachments
Issue Links
- causes
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CLOUD-6703 Tempo not usable due to 100.000 user license in OnDemand
- Closed
- Is related to
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INTSYS-25781 Loading...